Lantica Software Support Center
Lantica Software Home Page


Knowledgebase

What are the minimum system requirements to run Sesame?


Sesame requires a Windows 2000, XP, Vista, Windows 7, Windows 8, or a Linux (for Intel) operating system. Minimum RAM requirements are the same as those required by the operating system. However, it is a good idea to have a total amount of RAM that is three times the size of your largest database. For network use over a LAN (local area network) or WAN (wide area network), Sesame requires installation of the TCP/IP (standard Internet) protocol on the network. The network server must be capable of running a Windows or Linux (for Intel) program on itself.